For CADWorx to function, this system needs to be updated

Asked By 40 points N/A Posted on -
qa-featured

Hi there,

I have uninstalled AutoCAD 2014 because I have updated my Windows 7 and it messed up the program. After inserting the CD with AutoCAD 2014 and click the Next button this error appeared. Update needed- I don’t know what updates it needs and someone can help me please with this ? There is no update available to install. How can I solve this ?

Thank you !

The custom entity fix done for AutoCAD 2014 has not been applied to the AutoCAD 2014 on this machine. For CADWorx to function , this system needs to be updated with the latest fixes for AutoCAD 2014 on this machine. For CADWorx to function, this system needs to be updated with the latest fixes for AutoCAD 2014. Go to www.autodesk.com to get the latest update for AutoCAD2013. Until this update is done to AutoCAD 2014, CADWorx will not function correctly.

[File to update=C:Program FilesAutodeskAutoCAD2014acdb19.dll]

[Current Version=19.1.18.0.0]

OK

SHARE
Answered By 558910 points N/A #167436

For CADWorx to function, this system needs to be updated

qa-featured

If you recently run Windows Update and updated Windows 7 then this problem with your AutoCAD 2014 is obviously caused by the updates installed. Uninstalling the updates is not recommended since the operating system is running smoothly. The fix that needs to be done is on the affected program only since I think only one program is affected.

If you are using AutoCAD and it is a necessity for you to use CADWorx, the only way you can use it again is to install the latest update and fixes. That’s your only option. If you don’t want the update, you will not be able to use CADWorx but still you can use AutoCAD. If your AutoCAD 2014 is still not running on Service Pack 1, download AutoCAD 2014 Service Pack 1.

To address the issue on the Heartbleed Bug, install Autodesk 360 Desktop 5.1. This hotfix is required to fix the SSL vulnerability issue.

Login/Register to Answer

Related Questions