Browsers having problem in displaying colored images

Asked By 360 points N/A Posted on -
qa-featured

I spend most of my time searching and surfing the net everyday and I have a problem with my browser. The problem is that when I open all web page using Internet Explorer (version 8.0) or Firefox (version4.0), all colours disappear. The background color is grey and the text appears in either grey or black colors. I have tried other browsers like Google Chrome but still the display remains the same. Some of the images are displayed but some do not appear at all.

I took my time and carefully checked the properties of my Internet Explorer and Firefox. I had them confirmed with a friend’s laptop, the problem is not in the application’s settings.
 
I checked my graphics card properties and carried out diagnostic test. The drivers are fine.
 
I am using a HP G60 laptop
 
Windows 7 Ultimate OS
 
Processor -Pentium (R) Dual-Core CPU T4300 @ 2.10 GHz 2.10 GHz
 
Installed RAM -4.00 GB
 
32 bit Operating System
 
The color properties of both Internet Explorer an Firefox are ok, if I may repeat.
 
I have tried to look for online solution, ideas from friends, nothing is working. This is really frustrating. I've tried so much so far without luck.
 
Please offer as many possible solutions as you can. I will be grateful for any help.
 
Thanks very much!
SHARE
Best Answer by lee hung
Best Answer
Best Answer
Answered By 10 points N/A #106588

Browsers having problem in displaying colored images

qa-featured

Hi Joseph,

This seems to be very annoying. Here are solutions you can try to fix that problem:

Firefox Page Style – There is a setting in the Firefox browser where you can view a website to its default style or not.

  • Open Firefox
  • View
  • Page Style
  • Select or put the dot to Basic Page Style

Internet Explorer – Same as Firefox, there is a setting where you can view a website on its own style or not.

  • Open IE
  • Click Page
  • If you don’t see the “Page” option, right click on the empty space beside an open tab and select Command Bar
  • In the drop down menu under Page, select Style
  • Choose Default Style

Chrome – You can also change some settings in Chrome to help load the pages better.

  • Open Chrome
  • Click the Wrench icon on the upper right hand corner
  • Select Options
  • Under the Hood
  • Put a check mark on Use DNS pre-fetching to improve page load performance under Privacy

Chrome Images and Javascript – Since you mentioned that some images are not showing up and have not specified websites that this problem occur, it could be related to Javascript since a lot of websites use javascript to make their website.

  • Open Chrome
  • Click the Wrench icon on the upper right hand corner
  • Select Options
  • Under the Hood
  • On Privacy, Press Content settings…
  • Click Allow local data to be set (recommended)
  • Click Show all images (recommended)
  • Click Allow all sites to run JavaScript (recommended)

High Contrast – Try to check or change if you have a High Contrast Setting

  • Control Panel
  • Accessibility Options
  • Display tab
  • Remove the check on Use High Contrast
  • OK

Internet Options Colors – Since this problem happens on all your browsers, then the problem may be on a general setting

  • Control Panel
  • Internet Options
  • General tab
  • Under Appearance, press Colors
  • Put a check mark on Use Windows Colors
  • OK

Internet Options Accessibility – As mentioned above, this problem may be due to a general setting since it applies to all the browsers.

  • Control Panel
  • Internet Options
  • General tab
  • Under Appearance, press Accessibility
  • Remove the check on all boxes
  • OK

Hopefully one or more of these solutions will help you remedy the problem. Good luck!

 

Login/Register to Answer

Related Questions