Browser remembers passwords automatically – inactive required

Asked By 50 points N/A Posted on -
qa-featured

Hello,

My Mozilla Firefox browser remembers passwords automatically and I do not want it to. The fact is that it auto fills each option that requires filling and I need to turn off this function. Should someone know how to deal with it kindly someone help me with it.

Adolfo Brown

SHARE
Best Answer by aalejaga
Best Answer
Best Answer
Answered By 0 points N/A #106425

Browser remembers passwords automatically – inactive required

qa-featured

 

Here’s the step by step process on how you can manage the username and password that was saved on Firefox:

1. Open Firefox browser.

2. Click TOOLS button on the Menu bar.

3. Then, click OPTIONS from the dropdown.

4. A dialog box will then pop-up, click SECURITY.

5. Click SAVED PASSWORD.

6. Another dialog box will show and just select the website that saved your username and password (e.g. www.FaceBook.com), then hit REMOVE.

7. You can also delete all the websites if you want to, just hit REMOVE ALL.

 

– If you can't find the website to delete/remove from the list you can search for it. Just type in a keyword to show the website. 

Answered By 0 points N/A #106426

Browser remembers passwords automatically – inactive required

qa-featured

Hi there, Just go to the 'tool' button on the menu bar of your browser. Click on it and select the ‘options’ tab. A small pop-up window with various tabs will open. Click on the security button (represented by a padlock icon). You will then see a number of browser security settings as per your default status. Under ‘passwords’, uncheck the option ‘remember passwords for sites’. You also need to delete all previously saved passwords and login details so click on the ‘saved passwords’ button. You will see another pop-up window, click on ‘remove all’ then close. Click ‘ok’ to save the changes. Hope this helps.   

Login/Register to Answer

Related Questions