BROWSER OPENS USING ISP PROVIDER’S LANGUAGE

Asked By 0 points N/A Posted on -
qa-featured

Hi,

Whenever I open a webpage, the default language is always that of the internet provider, which is actually from a non-English speaking country.  I want it to be set at English as default.  I tried to change the language manually by:

  1. In internet explorer —go to view
  2. Encoding – select the preferred language
  3. English is not available, so I selected  Unicode (UTF-8)

After doing the above, the browser still opens in the ISP’s native language.  I am already at lost here, what else can I do to solve this?

Thanks.

SHARE
Answered By 0 points N/A #79768

BROWSER OPENS USING ISP PROVIDER’S LANGUAGE

qa-featured

If the language is not found on the list, you can add it on Internet Explorer. Open Internet Explorer then click Tools. On the Tools menu, click Internet Options. A window will appear. This window has several tabs available. Click the General tab and at the bottom part of the window, look for Languages. In the Language Preference dialog box, you can add, remove, move down and move up the languages. When you click add, another window will appear and it has the list of languages available. Just repeat the steps above to add your preferred languages on the list. Just click OK twice to save the changes that you have made on the Internet Explorer settings.

Login/Register to Answer

Related Questions