Broken packages in Linux LMDE

Asked By 10 points N/A Posted on -
qa-featured

I am working in Linux mint LMDE 64 bit, I am having problem with broken packages because of this I am no being able to install skype and xvidcap.

I have also tried the official debian but in no vain. 

Please help me I need them Thank you.

SHARE
Answered By 10 points N/A #94817

Broken packages in Linux LMDE

qa-featured

Hi Ali_khan,

I will advice that you get another copy of Linux mint LMDE online and ensure that if you are downloading from sites that offer illegal downloads, the health of the application is in good condition. You can also verify its run ability by checking what other users have said about it, like it is good, not sp good or it left them disappointed.

Install it on your system, and after you are done installing get versions of Skype and xvid that run on Linux because the problem may be occurring because you may be trying to install versions that are meant to be used on windows. In fact before you uninstall, check that.

Hope this helps.

Regards,
Lee Hung.

 

Login/Register to Answer

Related Questions