Boot for Window Process is not working

Asked By 0 points N/A Posted on -
qa-featured

My CD ROM is working good and in boot menu Ist boot device is selected CD ROM so why my computer is not taking boot from Window XP cd?CD is ok.

SHARE
Answered By 0 points N/A #126934

Boot for Window Process is not working

qa-featured

I think there is something definitely wrong with your CD that you are using to install windows.

  1. You have already eliminated the possibility of your boot order to be wrong and that your CD ROM is perfectly fine. So here is what you can try.
  2. Open the CD in any computer that has already windows installed in it. Browse the CD and look for a file named "BOOT.INI".
  3. Actually this file is necessary for the windows to start booting when you start up your computer.
  4. If you have this file missing then you can either download it from the internet and BURN it using any good burning software or make a new CD using Nero's Bootable CD option checked.
Answered By 562865 points N/A #126935

Boot for Window Process is not working

qa-featured

If you cannot boot from your optical drive like a CD-ROM drive, check if you have a USB flash drive inserted in one of your USB ports. This is one of the common causes why a computer doesn’t boot on the optical drive. If there is no USB flash drive on the USB port, check if the disc inserted into the optical drive is actually a bootable disc.

Even if you can boot from the optical drive, if the disc you are using is not bootable, there is still no way you can boot from the optical drive. If it is a Windows XP setup CD, check if the CD is 100 percent readable and it can autoplay on your computer.

To try if the CD can autoplay, insert the Windows XP setup CD on the optical drive and wait for a window to appear. You should see the Windows XP setup screen after this. If nothing happened after inserting the disc and no window appeared, check if autoplay is enabled on your computer. Click Start, Run, type without quotes “gpedit.msc” then hit Enter.

In User Configuration on the left pane, expand Administrative Templates and select System. On the right of the screen look for “Turn off Autoplay” then double-click it.

On the next screen, make sure Not Configured is selected then click OK.

In Microsoft Windows, autoplay is disabled on removable drives like the floppy disk drive by default except for the optical drive. Selecting Not Configured ensures that autoplay is enabled. Eject the Windows XP setup CD from the optical drive and insert it back. See if the CD autoplays after this. If it doesn’t work, try inserting it on a different computer and verify if it autoplays.

Try wiping the surface of the CD with a soft clean cloth to remove dirt particles and then try it again.

Login/Register to Answer

Related Questions