Bookmarks Bar in Firefox Gone

Asked By 10 points N/A Posted on -
qa-featured

What’s wrong with my Mozilla Firefox? The bookmarks bar is suddenly gone. Tried bringing it back in the toolbars option but nothing has changed. I can’t reinstall because of the cookies might be gone.

SHARE
Answered By 0 points N/A #143942

Bookmarks Bar in Firefox Gone

qa-featured

Dear George Saunders, I have read your query.

Have you tried resetting your Firefox settings to default? To reset your Firefox settings to default:

  • Click on Tools on Menu Bar.
  • Go to Options.
  • Under General Tab, you will see a button “Restore to Default”.
  • Click it and then click Ok button.

It should bring back your bookmarks.

Alternatively you can right click on Menu Bar (Black dot in screenshot), it will show you the option for Bookmarks Toolbar. Click it, and there you will have your bookmarks.

Also, you can try updating your Firefox to the latest release update. You can see in screenshot that there is an option for Bookmarks at bottom (in the circle) on home page of Firefox. To update:

  • Click on Help.
  • Go to About Firefox.
  • A window will appear, notifying the current version of Firefox and button for update, if there is any update available.
  • Update to latest release which is currently 13.0

About losing your cookies, well you can use an Add-on which will allow you to backup your cookies along with many other things, so that you can reinstall Firefox after backup. Here is the link https://addons.mozilla.org/en-US/firefox/addon/febe/

I hope it helped.

Answered By 560755 points N/A #284918

Bookmarks Bar in Firefox Gone

qa-featured

That’s the problem when you reinstall, all cookies might be lost but that’s the best solution, uninstall and reinstall the web browser. But if you cannot do this because of all the cookies stored, the next best thing to do is to install the latest version and upgrade your existing browser. This way no cookies will be lost because the new version will install over the existing installation.

Download the latest from Mozilla Firefox Free Download. This should fix the bookmarks toolbar on your web browser. I think the instruction on the previous post about clicking on the “Restore to Default” button refers to the browser’s startup screen or what it will display when you start the browser.

If you changed the browser’s startup home page, clicking on the “Restore to Default” button will only restore the original home page of the browser. It has nothing to do with the bookmarks toolbar of the browser. What you usually do to display or hide the bookmarks toolbar is click “View”, “Toolbars”, and select “Bookmarks Toolbar”.

Mozilla Firefox bookmarks toolbar

This will check or uncheck the toolbar option which then activates or deactivates the bookmarks toolbar on the browser. Try this again to see if it might work.

Login/Register to Answer

Related Questions