Blue Stacks install net framework error

Asked By 0 points N/A Posted on -
qa-featured

Hello experts,

I have this weird error from BlueStacks. During the install this error appears and asking for .NET Framework 2.0 SP2. The problem is that I have a higher version, .NET Framework 4.0 SP2 and I don’t know why the program is asking for a lower version. Any solution ? What is the problem with BlueStacks ?

Regrads !

BlueStacks Install Wizard

The application requires .NET Framework 2.0 SP2. For help installing the .NET Framework, please visit out support forun at

http://community.blustacks.com/bluestacks/topics/pr_requisites_for_installation_on_windows_xp

SHARE
Answered By 0 points N/A #179965

Blue Stacks install net framework error

qa-featured

Your argument is totally right as per. But software that works on .NET framework is fixed to the framework. It means that you need to download .NET Framework 2.0 for Blue Stacks. There are many other software that only works on with Framework 2.0 rather than 4.0. So download .NET Framework from Microsoft’s site and install it. Then try to use Blue Stacks.

Login/Register to Answer

Related Questions