Blog Server Error with Windows Live Writer

Asked By 40 points N/A Posted on -
qa-featured

This error occurred with Windows Live Writer Beta: "Blog Server Error: Server Error 0 Occurred – Object reference not set to an instance of an object." How can I resolve it?

SHARE
Best Answer by Grafil kerosi
Best Answer
Best Answer
Answered By 0 points N/A #107073

Blog Server Error with Windows Live Writer

qa-featured

The error that occurred was caused by a bug that concerns deleting a posted entry that is open at present in Windows Live Writer. According to the Windows Live Writer Team, the problem is that in a post, an ID is associated that they try to send an update command to their blog service. Since that ID indicated does not exist, Error 0 occurs. This occurred when you created a new post in Windows Live Writer, published it to the community server blog, deleted it through the community server control panel, and re-published the post from the windows live writer.

To avoid the error from occurring, publish a post as a draft first before making it live. This will also give you time to edit and/or decide when to make a post live.

Answered By 0 points N/A #107074

Blog Server Error with Windows Live Writer

qa-featured

Dear Alonzo smith

This error is a known issue in the Windows Live Writer beta build 1.0 when you try to delete a posted entry that is open in Writer. The problem is that an ID is associated with the post and when an update command is being sent to the blog service you got the error because that ID no longer exists. A workaround for this problem is to try to release the ID associated by switching to another blog, if you have multiple blogs configured, and return back to the blog you have the problem with in order to drop the associated ID and be able to republish your post again.

Hope this may help you.

Best of luck

Login/Register to Answer

Related Questions