Blog API module is not configured to support the 1 content type

Asked By 0 points N/A Posted on -
qa-featured

I am getting this error message.

Please help me to resolve this problem,

Thanks

Sever Error 1 Occurred

Problem: Problem with the blog server.

Sever Error 1 Occurred

Blog API module is not configured to support the 1 content type, or you don't have sufficient permission to post this type of content.

SHARE
Answered By 0 points N/A #174758

Blog API module is not configured to support the 1 content type

qa-featured

Hi there Lawrence D Torres,

Just in case you are using really, really old version of the module or Drupal, please, update to the current one as this will fix the error.

If your CMS and module are up to date, you're most likely facing some simple permission problems.

Open your webpage using the FTP manager and find the file admin/user/permissions. Check the blog, blogapi and node permissions and set them to something accessible for a group.

Also, if you've been playing with settings, you may need to read the blog to the WLW. To do so remove it completely from the list and then add it again like you did for the first time.

Best regards,
Drake Vivian

Login/Register to Answer

Related Questions