Block ‘PTMD’ from using the CPU in my Mac Book Pro

Asked By 0 points N/A Posted on -
qa-featured

I am using ‘Mac Book Pro’ and it is showing some problem. It is getting hot and working very slow.

Also the fans are running at very high speed.

When I checked the activity monitor, it displayed that over sixty percentage of CPU taken over by a process which is called ‘PTMD’.

I need help to block ‘PTMD’ from using the CPU in my Mac Book Pro.

Can anybody give ideas to solve this problem?

SHARE
Answered By 0 points N/A #116184

Block ‘PTMD’ from using the CPU in my Mac Book Pro

qa-featured

To stop the PMTD process:

  1. Start the Activity Monitor.  (From the upper-right area of the Mac screen, Click/press the ‘Spotlight’.  Now, type ‘Activity monitor’ and click it from the search result)
  2. In the Activity Monitor box, search the top menu bar and switch the ‘My processes’ option to ‘All Processes’ (use the drop down menu-option to switch this menu).
  3. Search and Click the Organize-by Processes Name. Now, do some Scrolling and find the ‘PTMD’ process. Click the PTMD process and click on the Quit process button (upper left area).
  4. Now restart the MAC and check that the FAN is running low or not. Check also the Processors activity – if it is working below 20 to 30 percentages or not.

Regards  

Crawly Math

Login/Register to Answer

Related Questions