Blaise 4.8 Not working properly

Asked By 10 points N/A Posted on -
qa-featured

I use Blaise version 4.8 for my computer assisted surveys.  However, most of the times it fails, when I am in the field and I get an error like the one shown in the image. Can someone please assist.

I am sure  I do everything correctly.

SHARE
Answered By 0 points N/A #128789

Blaise 4.8 Not working properly

qa-featured

Hi . Makone,

                    Make sure to check the installation procedure of Blaise 4.8 version.You have to check the version NET Framework.  
To work it properly download first the Installshield 2010.  You also have to install the Silverlight  and (SPI) version Net Framework  those are the basic requirement before downloading Blaise 4.8 version to make  it run properly.
 
                You can also watch the You Tube Video on how to get started with the blaise 4.8.
 
 
Hope this would help you.
Thanks

Login/Register to Answer

Related Questions