BizAgi Xpress Studio error in database information

Asked By 0 points N/A Posted on -
qa-featured

Hey, guys!

I’m facing a seemingly difficult login problem with BizAgi Xpress Studio.

Here is what I did:

New > Project Name (DefaultBizAgiProject) > Type: SQL Server
Server: Server Name
Database: DefaultBizAgiProject

After giving login details created in SQL Server 2005, I get an error message whose screenshot is shown below

SQL server version not supported Product Version 8.80.2055; Product event SP4, Edition Standard.

What does it mean not supported? I installed the program myself, and there were no problems whatsoever.

I’m confused.

Please help.

Thanks!

SHARE
Answered By 562985 points N/A #93432

BizAgi Xpress Studio error in database information

qa-featured

I think you have an incompatible system here when you tried to run a database server of Bizagi Xpress Studio. In order to setup a Bizagi Xpress Studio database server, your computer must have these database engine installed: Microsoft SQL Server 2005 Service Pack 2 or higher, Microsoft SQL Server 2008 Service Pack 1 or higher, Microsoft SQL Server 2008 R2.

You said in your post that you have a Microsoft SQL Server 2005 installed on your machine but you did not specified what service pack it is. If you only have the Service Pack 1 of Microsoft SQL Server 2005, you will not be able to use Bizagi Xpress Studio because this is an incompatible version of SQL Server. You need to upgrade it to Microsoft SQL Server 2005 Service Pack 2.

Visit http://wiki.bizagi.com/en/index.php?title=Hardware_and_Software_Requirements_XPress for the complete details on how to setup Bizagi Xpress Studio.

Login/Register to Answer

Related Questions