[BI 4.x] BI 4.0 Patch 14 Install Error

Asked By 10 points N/A Posted on -
qa-featured

 

Hello TechyV buddies!

I am having some trouble with BI 4.0 server. I have tried to load BI 4.0 server (51041015) in my new VM environment. However, when I try to install the patch 14 (20007504) I end up receiving this error message:

“Setup Engine Version Too Low

The currently installed version of the setup engine is too low. This product cannot be installed.”

Can you help me configure the problem that I have encountered? I would really appreciate the effort in solving this problem. Thank you!

SHARE
Answered By 0 points N/A #148752

[BI 4.x] BI 4.0 Patch 14 Install Error

qa-featured

 

Hello Wyman,

The possible causes to the problem that you are getting could be the following:

  1. The Telnet could be disabled or configured incorrectly.
  2. The WLSE is not able to recognize host names.

The following workarounds should help you resolve the issue. First you will need to ensure that the console port is connected.

Solution 1

Check the Telnet settings on your computer to ensure that Telnet has been enabled as well as configured correctly. You will need to check the Telnet settings, or you can choose to enable or disable Telnet on particular domains or IP addresses using the telnet CLI command.

Solution 2

In the event that you have specified hosts using the telnet enable CLI command, you will need to ensure that the host from which you are attempting to Telnet is on the list.

Regards,

Carl

Login/Register to Answer

Related Questions