Bento 4 Mac App Store purchase

Asked By 10 points N/A Posted on -
qa-featured

Hello Techyv Friends,

I am using Mac OS X v10.6, I need to know whether Bento 4 Mac App Store purchase, supports my OS also do let me know the minimum OS requirements for Bento 4 Mac App Store purchase.

Thanks and Regards,

Archer Schleifer

SHARE
Answered By 0 points N/A #152066

Bento 4 Mac App Store purchase

qa-featured

Hello Archer!

Bento 4 is compatible with Mac OS X 10.5.7 (Leopard) and 10.6 (Snow Leopard) and also 10.7 (Lion), so you can buy it without stress. But besides the Mac version, you have to have a computer with Intel, PowerPC G5, or a G4 with 867 MHz or even a faster processor. Also, you need 512 MB of RAM and 1 GB recommended. Moreover, you need a CD drive for the installation of the software. These are the requirements for the 4.0 version of Bento.

There is also the 4.1 version, which has pretty much the same requirements, except that it doesn't work on a PowerPC processor of any kind, only on Intel.

Unfortunately, on the 30th of September FileMaker will stop the development of Bento. They decided to focus instead on producing FileMaker Pro as a replacement for Bento. They will provide support however for Bento products up until July 30, 2014. So think well if you still want to buy a Bento or if you decide to go to FileMaker.

Good luck!

Login/Register to Answer

Related Questions