BDS.exe System Error: fmx161.bpl is missing

Asked By 20 points N/A Posted on -
qa-featured

I'm trying to install Delphi XE2 Professional on my Windows 7 PC. It works fine but when I installed the RAD Studio XE2 and launched it, it shows an error. I tried to reinstall the program but nothing works so far. It even showed another error stating "Can't load package C:…. The specified module could not be found". Can someone please help me with this?

Bds.exe – System Error

The program can't start because fmx161.bpl is missing from your computer. Try reinstalling the program to fix this problem.

SHARE
Answered By 70 points N/A #120984

BDS.exe System Error: fmx161.bpl is missing

qa-featured

Hello,

The error looks very annoying. This error might be occurring because of BPL file’s movement. Somehow, the BPL files are unable to move to XE2 public folder.

Let’s solve the issue.

1. Close the IDE.

2. Manually copy all .bpl files from C:Program Files(x86)da-softAnyDAC for DelphiDcuD16 to C:UsersPublicDocumentsRAD Studio9.0Bpl

3. Do this same to all .bpi and .dcp files.

4. Start the program.

Also, restart your PC. This must have solved your issue.

Login/Register to Answer

Related Questions