Bamboo Explore Information A Wacom tablet is required to use this software

Asked By 80 points N/A Posted on -
qa-featured

Hi Experts,

I tried to run Bamboo Explore program on my Windows 7 operating system containing latest drivers.

However, it failed to run throwing an error message. Have a look at the error message below.

I have no idea for the error message.

If you have any idea for the error message, please help me to get a remedy.

Thanks in advance.

connect your device and then restart the application

Bamboo Explore Information

A Wacom tablet is required to use this software. Please connect your device and then restart the application. 

SHARE
Answered By 0 points N/A #193294

Bamboo Explore Information A Wacom tablet is required to use this software

qa-featured

Hi, 

Have you downloaded the compatible version with windows 7? It is due to compatibility issue. Please download it from this link:
If this didn’t resolve the issue then follow the following steps:
 
1. Uninstall the previous version.
2. Remove device from the computer.
3. Restart your system.
4. Plug in and now try to install new drivers.
 
I hope this will help you. Thank you.

Login/Register to Answer

Related Questions