Back speakers not working with realtek audio test

Asked By 20 points N/A Posted on -
qa-featured

Hey guys,

When I tried the realtek audio test my front and sub speakers worked perfectly fine but I can not get any sound from my back speakers. Am I missing a codec or is there anything I can do to correct it?

SHARE
Best Answer by Lang Ruark
Best Answer
Best Answer
Answered By 0 points N/A #173984

Back speakers not working with realtek audio test

qa-featured

Hi Timothy,

Based from your technical concern, you are not missing a codec or anything. The rear speakers could be disabled and here are the steps how to check them:

1) Go and click Start and then select Control Panel.

2) Once inside Control Panel, click on Sound.

3) Go to Playback tab, click on the speakers that you used to highlight it and click on Properties.

3) Another window will appear and you have to click on Levels tab. Go check if the rear speaker input has been set to mute and you must uncheck it.

4) Set the volume level to 100 and click Ok. You can now check the rear speaker via Realtek audio test.

 

 

 

 

Answered By 0 points N/A #173985

Back speakers not working with realtek audio test

qa-featured

I would like to know is the back speaker a woofer or not??

If it a woofer then you cannot identify that the back speaker is being used or not, have you installed the drivers correctly??

I would request you to install the audio drivers correctly and then repeat to check the back speaker, I think that you realtek driver might not have been installed properly.

After following these  steps if the same situation arises please let me know

Login/Register to Answer

Related Questions