Avidemux crashed error – Looking for Help

Asked By 50 points N/A Posted on -
qa-featured

Hi guys, I am using the Avidemux video editing program on my windows 7 64 bit operating system.

When I select the option "open GI resize" in the Graphics Processing Unit (GPU), I get an error message on my screen and the program avidemux crashes.

The screenshot of the error is attached below:

Missing extension myGenBuffers

Info

Missing extension myGenBuffers

myGenBuffers not defined

OK

I don’t understand why this happening is. Please give me your suggestions what to do.

I think I should go for GLEW or any other program similar to that, but I don’t know if I am right?

If you think I am right, please explain how can I do it?

Looking forward to your replies Regards Jane

SHARE
Answered By 0 points N/A #140670

Avidemux crashed error – Looking for Help

qa-featured

Just check whether what version of drivers you have installed for your video card. OpenGL is supported for NVIDIA graphic card. Download the latest version of drivers and try to install those and try this again. If it again come please report back. Make sure you are not running on any virtual machine. And one more thing try to install all the latest version of driver in your system this should help you. If it doesn't help you try checking reports regarding OpenGL libraries this could be an issue with that also. lastly, try to install the drivers by downloading from official site itself.

Login/Register to Answer

Related Questions