Avid Studio Installation Requires Vista SP2

Asked By 30 points N/A Posted on -
qa-featured

I am receiving “Can’t continue because Avid Studio requires Vista Service Pack 2" error on my Windows 7 64-bit computer while trying to install Avid Studio software. Before that I used to get "Error 1305" and I am not able to proceed with the installation. What should I do to fix it? Please help.

SHARE
Answered By 0 points N/A #115426

Avid Studio Installation Requires Vista SP2

qa-featured

Before we can install a software or hardware on our computer, we should take in consideration if our computer meets the minimum system requirement for it to work. For Avid Studio, minimum system requirements are below:

  • Windows® 7, Windows Vista® (SP2)
  • Intel® Core™ Duo 1.8 GHz, Core™ i3, or AMD Athlon™ 64 X2 3800+ 2.0 GHz or higher

    • Intel Core™ 2 Quad 2.66 GHz, Intel Core™ i5 or i7 1.06 GHz or higher required for AVCHD*
  • 2 GB of RAM or higher, 4 GB for Windows 64-bit
  • DirectX® 9 (or higher) graphics with Pixel Shader 3.0 support, such as:

    • ATI X1000 series (or higher)
    • Nvidia GeForce 6 series (or higher)
    • Intel GMA X3000 series (or higher)
    • 128 MB VGA VRAM; 256 MB or higher recommended, required for AVCHD*
    • Display resolution: 1280 x 800 or higher
  • Windows-compatible sound card (surround output required for surround preview*)
  • 5.8 GB of disk space
  • DVD-ROM for installation

To check your system requirement, go to Start > Settings > Control Panel > System > Check on the system requirement of Vista.

 

 

Login/Register to Answer

Related Questions