AVG threat warning in Google Analyticator

Asked By 40 points N/A Posted on -
qa-featured

When I use Firefox, I would get an AVG Antivirus warning saying "There was a threat was blocked in Google Analyticator." When the plug-in Google Analyticator is disabled, the warning disappears. I use this plug-in on many of my sites. If the plug-in had issues on my computer I want to make sure that the people who have access to my sites are not in any way being harmed if the plug-in was causing harm. Even when I have upgraded Word Press 2.92 to Word Press 3.0, I would get the error message. The error would only disappear when I have removed the plug-in. Has anyone experienced the same problem and can the problem be fixed without removing the plug-in?  Any suggestion would greatly help shed a light on this matter. Thank you.

Error:

Threat was Blocked!.st.com/wp-content/plugin/google-analyticator/external-tracking.min js?ver=6.1.1
Threat name: Exploit Link to exploit Site (type 1317).

SHARE
Answered By 0 points N/A #137362

AVG threat warning in Google Analyticator

qa-featured

 

Since we can clearly see that this is a conflict between your Firefox and the Google Analyticator plug-in, just try to use a different web browser like Google Chrome. It might fix the problem but if it’s still the same or you still wish to use Firefox, try scanning your computer. Look for any malware that might also be causing this conflict. Another option is to uninstall and reinstall Firefox or try using a different version since you’ve mentioned that you already tried different version of WordPress.

If all else fails, try reinstalling the plug-in which is a sort of way of refreshing it. 

Login/Register to Answer

Related Questions