AVG: Getting “Unspecified Error” Message

Asked By 0 points N/A Posted on -
qa-featured

While initiating AVG 2012 got "Unspecified Error" Message.

In my private laptop which is Dell Inspiron 1525, I used AVG 2012 free edition as an anti virus. My operating system in laptop is Windows 7 which was built in when I bought it.

As soon as I started to run the antivirus, an error message arrived on the screen which is like this: "unspecified error". The message has two options: “Yes” and “No”. When I tried “Yes”, for a few moments it was not working and all of a sudden it appeared again on the screen. Again, I tried “No”, nothing has changed.

I mean still the message was on screen. What could be the solution to get rid of the problem? I will be really thankful if anyone can help me out of it.

Thank you.

SHARE
Answered By 0 points N/A #91134

AVG: Getting “Unspecified Error” Message

qa-featured

It is just an error in the picture below your AVG not loading. It is no big deal but it is just annoying. This error occurs due to your filtering software creating a bug when loading the picture below your AVG.

Uninstall filtering software and use the AVG internet protection or other filtering like Cyber Patrol ETC. (NOTE: If it is a company laptop I suggest you not to do it. If it is previously used as a company laptop and already owned it you are free as a bird to remove it.)

You can also ignore this error. This error does not affect any major factor in your computer it is just a bug that prevents the loading of the picture below your AVG due to your filtering software.

Oriendo Cathon.

Login/Register to Answer

Related Questions