AutoRecover has been disabled for this session of Excel

Asked By 0 points N/A Posted on -
qa-featured

Hi guys,

I am posting here a serious scenario that I encountered.

My Microsoft Excel generated an error that said:

Microsoft Excel An unexpected error has occurred. AutoRecover has been disabled for this session of Excel.

Microsoft Excel

An unexpected error has occurred. AutoRecover has been disabled for this session of Excel.

OK

The error message above that I pasted appears on my screen every time my computer boots and runs Microsoft Excel.

From a system hung-up event, I am wondering why my Auto Recover feature was disabled, since it is a very big help for me in cases that my spreadsheet is not saved.

Please help me solved this issue, thanks a lot guys.

SHARE
Best Answer by John Corner
Best Answer
Best Answer
Answered By 0 points N/A #98312

AutoRecover has been disabled for this session of Excel

qa-featured

Hi,

An unexpected error has occurred. AutoRecover has been disabled for this session of Excel.

This type of error can occur if the file that you want to insert, or you are trying to insert is located on a network location,and the full path to the file is too long.

To solve this issue try reduce the length of the path by making the folder names short or by changing the location of the file that you want to insert before inserting it into Excel.

For an example: – Copy the file from the network which is nested to a local drive before you insert it into Excel.

Cheers.

Answered By 0 points N/A #98314

AutoRecover has been disabled for this session of Excel

qa-featured

I will suggest that you try the following workarounds and see if it will be able to fix the issue for you.

  • You should try letting all of the users that are using the ms excel to run Excel in safe mode so as to check this issue. You will need to go to start on your computer and then type run in the search field and then press enter on the keyboard. In the dialog box the opens, you will need to type Excel.exe /safe and then press Enter
  • You can also try changing the default printer that you have set to use, for instance the Microsoft XPS Printer.
  • Another possible workaround will be to turn off the anti-virus or firewall application on the Terminal Server to and see if the issues will be fixed.

Clair Charles

 

Answered By 0 points N/A #98315

AutoRecover has been disabled for this session of Excel

qa-featured

You should enable the auto recovery in your Microsoft Office Excel.

To perform this, click the MS Office button on the top-left section of the screen, then click Excel Options, under Save Auto Recover Information enter the desired length of time you like excel to automatically save files.

Hope this helps!

Answered By 0 points N/A #196160

AutoRecover has been disabled for this session of Excel

qa-featured

Hi Dear,

MS Excel and all other applications of this package have the auto recovery option.

When you are doing work on your file suddenly your system fails.

The current data you have written but not saved will save in auto recover option.

Your "Auto Recovery" Option may be disabled. Kindly Enable it.

Just click on MS Office button and then choose Excel option. In Excel Option go to Save Tab.

In this Check in the "Save Auto Recover Information Every" And put least time in it.

Then close excel and reopen it. Now This error will never come.

Hope it will Help you.

Login/Register to Answer

Related Questions