Autodesk Simulation CFD 2013 ADLM error

Asked By 90 points N/A Posted on -
qa-featured

Hi all, I have successfully installed Autodesk Simulation CFD 2013 on my PC.

But when I try to run the software I get the following error message.

Can someone please explain why I am seeing this error message?

And how do I solve it?

I have verified that I used the correct license key.

Cannot initialize license manager : ADLM: startup failed

Suggested Solutions:

1. Verify the license manager is running, and ensure connectivity.

2. Verify that the license has not expired.

3. Verify that the license is for the current version of Autodesk Simulation CFD.

SHARE
Answered By 0 points N/A #159154

Autodesk Simulation CFD 2013 ADLM error

qa-featured

Hello Hanley,

Try the following resolutions and see if they will fix the issue:

  • Try copying the Common Files to the D: drive
  • You can also try uninstalling and then reinstalling on the C: drive and see if that will resolve the issue.

If the above workarounds do not work, you will need to try the following:

You will need to change the Locale to en-US, for it may be currently set to something else.

  • [HKEY_LOCAL_MACHINESOFTWAREAutodeskSimulation CFD13.0] 
  • Locale=en-US

Note that Autodesk CFD 2013 supports the following languages: English (US), French, German, Chinese as well as  Japanese.

Hope that helps.

Regards,

Carl

Answered By 562865 points N/A #159155

Autodesk Simulation CFD 2013 ADLM error

qa-featured

It seems it is a common problem with Autodesk Simulation CFD 2013 if you set its language to a different one like in your local language if available and then it triggers the error. The solution is already suggested in the previous post but here’s a much clearer step. The solution is to change the program’s “Locale” value in the Windows registry from whatever it is you selected into “en-US”.

The program only works with this value. To change the value, click “Start” then in the search box type without quotes “regedit”. In the search result, right-click “regedit” the select “Run as Administrator” to elevate the privilege. In the Registry Editor window, go to this location in the registry: [HKEY_LOCAL_MACHINESOFTWAREAutodeskSimulation CFD13.0].

In there, look for the entry called “Locale” and then change its value from whatever it is to without quotes “en-US”.

That should fix it. Exit the registry editor then start Autodesk Simulation CFD 2013. See if it works.

Login/Register to Answer

Related Questions