Autodesk Exchange Store error messages received when starting 3DS Max

Asked By 45 points N/A Posted on -
qa-featured

Hello Friends,

I keep getting an error message from AutoDesk Exchange Store every time I attempt to launch 3ds Max 2014.The message reports that it ’failed to find any “RuntimeRequirements” nodes under “ApplicationPackage” node in “C:ProgramDataAutodeskApplicationPluginsCreate BOM.bundlePackageContents.xml”. Please check its format.’ I tried re-installing a couple of times worried that this error would cause 3DS Max to crash or affect its functionality. When I kept on getting the error even after this I decided to close the error window and try to go ahead. And I found that, other than getting this annoying message, I didn’t notice anything wrong when running 3ds Max. Once I close the error window, I am able to get on with the work. But what causes this error? How can stop this message from being displayed? Have any ideas? Please share. Thanks in advance.

Image:

Error:

Autodesk exchange store error messages

3ds max failed to load the package contents.xml from “C:ProgramDataAutodeskApplicationPluginsCreate BOM.bundlePackageContents.xml”

SHARE
Answered By 562865 points N/A #184215

Autodesk Exchange Store error messages received when starting 3DS Max

qa-featured

Before installing Autodesk 3ds Max 2014, make sure your computer meets all the needed requirements of the program because it won’t work if the requirements are not followed. Autodesk 3ds Max 2014 is designed only to run on Microsoft Windows 7 and Microsoft Windows 8. Any other versions are not supported.

Also make sure your operating system is in 64-bit because the application does not support x86 operating systems. And of course, if your operating system is x64, your processor should also be 64-bit. The minimum amount of physical RAM for Autodesk 3ds Max 2014 is around 4 GB. If you want to check if your graphics adapter is supported, just visit Autodesk Certified Hardware.

If you meet all the requirements and you still have this problem with the Autodesk Exchange Store, you can turn off these messages that show up when opening Autodesk 3ds Max 2014. Since like what you said, after closing the dialog box the program seems to work just fine, simply turn off those messages to make it run more smoothly.

To turn the messages off, open Windows Explorer and go to the installation folder of Autodesk 3ds Max 2014 in “C:Program Files” and find the file “3dsmax.ini”. Right-click on it and open it with Notepad. Add the following entries in the file:

  • [ExchangeStore]
  • ShowExchangeStoreMessageDialog=0

Of course, don’t include the bullets. Save the file and close it. The next time you run Autodesk 3ds Max 2014, those error messages will no longer appear.

Login/Register to Answer

Related Questions