Autodesk AutoCAD LT 2014 warning 1964

Asked By 20 points N/A Posted on -
qa-featured

Hello,

I have this error since I have installed Windows Vsta (x32) on my PC and untill now I didn’t find any solution. Also I did a small search on the Internet I nothing useful was found. Can anyone help me with this ? Why I have this error during the install ?

Thank you !

Autodesk AutoCAD LT 2014

Warning 1964 Property’{9F4C2855-9F79-4839-A8D0-E1D42DE1D5F3},12’ for shortcut ‘Uninstall Toolink’ could not be set.

OK

SHARE
Answered By 556075 points N/A #168909

Autodesk AutoCAD LT 2014 warning 1964

qa-featured

Your operating system is surely not compatible with Autodesk AutoCAD LT 2014 if you are running Windows Vista. You need to replace your operating system if you still wish to use Autodesk AutoCAD LT 2014. Autodesk AutoCAD LT 2014 supports Windows XP [Professional or Home] Service Pack 3, Windows 7 [Enterprise, Ultimate, Professional, or Home Premium], Windows 8, and Windows 8.1 [Standard, Enterprise, or Professional] both x86 and x64.

If you want to use Autodesk AutoCAD LT 2014 on Windows XP, you can use it on Windows XP Service Pack 2 and higher. Both x86 and x64 Microsoft Windows require 2 GB RAM. So that’s it. If you want to use Autodesk AutoCAD LT 2014, you need to upgrade to any of the supported operating systems because it will never run on Microsoft Windows Vista.

Login/Register to Answer

Related Questions