Autodesk ACA 2011 cannot opening database components

Asked By 0 points N/A Posted on -
qa-featured

Hello there,

Autodesk showed me up today this error when I tried to load some projects. Is not the first time when I have this kind of error, all time I solved this error by reinstalling the program. Now I am tired of this and can anyone help me please to fix this error ? Is there another solution ?

Thank you!

Cannot open database C:ProgramDataAutodeskACA 2011enuDetailsDetails (US)AexDtlComponents(US).mdb.

OK

SHARE
Answered By 70 points N/A #179196

Autodesk ACA 2011 cannot opening database components

qa-featured

Hello,

Here’s the way that you can fix the issue you’re facing.

First, try to replace the files with a working copy from another computer or delete the file. If you delete the file, make a repair of Autodesk ACA. The file is located at “C:ProgramDataAutodeskACA 2014enuDetailsDetails (US)AecDtlComponents (US).mdb”.

Check that the files are correctly listed in Autodesk ACA.

1. Start Autodesk ACA.

2. Go to OPTIONS >> ACE Content.

3. Hit the “Add/Remove” button next to “Detail Component Databases”.

4. Add the path of the correct file.

Switching to a different profile also works. From AutoCAD Architecture 2014, go to OPTIONS >> “Profiles” tab. Then, switch to a different and working profile.

Update your .NET Framework. If you have got any older installation, uninstall them first and then install the latest one. It comes with all the assembly files from the oldest version to the latest version. Download .NET Framework 4.5.1.

Login/Register to Answer

Related Questions