No of visitors who read this post: 8451
Category: Hardware
Type: Question
Author: Pat dawson
Your rating: None Average: 1 (1 vote)

While installing Autodesk 3Ds Max, software license error 20 keeps on appearing on my screen.

What do I need to do to address this problem? 

Error:

The software license check out failed.

Error 20

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 58518

Hi,

Remove 'C:\ProgramData\FLEXnet\adskflex_00691b00_tsf.data'

Remove 'C:\ProgramData\FLEXnet\adskflex_00691b00_tsf.data_backup.001'

When you restart 3ds Max, the files will be recreated and activation is possible again.

If removing the files is not possible, open 'Windows Task Manager' and close any Autodesk associated programs.

You will see Autodesk by description of the programs in Task Manager.

Uninstall the software and delete the ProductInformation.pit and CascadeInfo.cas files located at C:\ProgramData\Autodesk\Adlm.  Then restart and reinstall the software with admin rights or by Run as Administrator, this will clear your license error. 

Check out the services running in Windows by entering the task manager and start the FLEXnet Licensing Service 64 if you have 3ds max x64 and it will resolve the issue.

# Comment Id: 149629

The error 20 that shows up every time you open your program is related to the application’s broken license.

There are so many Autodesk users that are having the same problem as you are and all are related to a corrupted license file of the software. Even if they have the same problem, they still have different ways of solving it.

For one user, reinstalling the product solved the problem. Try reinstalling it on your computer. Uninstall it first then restart your machine. After booting, install Autodesk again then see if the problem is fixed.

But if still not then the problem might be caused by a corrupted file inside the ALL USERS folder. To fix it, open Windows Explorer then go to Tools then Folder Options. Select View tab. In “Hidden files and folders” category, select “Show hidden files and folders”.

You may also uncheck “Hide protected operating system files (Recommended)” to make sure that all files are visible. Click either Apply or OK. Go to “C:\Documents and Settings\All Users\Application Data\Autodesk\ADLM”. Find the file called “Cascadeinfo.CAS” and then rename it to something else.

After this, start Autodesk again and you’ll see the application will work again.

Renaming the file “Cascadeinfo.CAS” will make Autodesk create a new file that will fix the problem.

Regards
Sharath Reddy

# Comment Id: 157383

This problem is same as mine. I also had the same problem but I managed to solve this problem. What I did was a simple solution. You just have to follow these steps to avoid your problem.

1. Click on Start and select Run. In the Run box, type services.msc

2. It will open services window. Here you will see a button named as Standard Tab.

3. Click on this button. In the services list above find FLEXnet licensing service.

4. Select properties by pressing right click on it.

5. In the startup type select "Automatic".

6. After that press start under the "Service Status".

Thanks.

# Comment Id: 158551

Hello Pat,

This Techyv post also described many techniques to solve this issue. 

Autodesk 3ds Max 2011 - 'Software License Checkout Failed :E…