AutoCAD Civil3D 2014 or Map 3D 2014 must be installed

Asked By 30 points N/A Posted on -
qa-featured

Hello experts,

Today I made a fresh install on my laptop with Windwos 7 and when I want to install AutoCAD 2014 Civil 3D this error appeared. I have the original CD and license and I was expected that I could install the program again. Can anyone help me with this ? Why I cannot install ? Should I buy a new cd-key ?

Thank you !

Installer information

AutoCAD Civil3D 2014 or Map 3D 2014 must be installed for Storm and Sanitary Analysi 2014 to be installed.

OK

SHARE
Answered By 70 points N/A #168367

AutoCAD Civil3D 2014 or Map 3D 2014 must be installed

qa-featured

Hello,

Such issue can be solved by uninstalling SP1 update from Map 3D 2014.

1. Go to Control Panel >> Programs >> View installed updates.

2. Select “Autodesk AutoCAD Map 3D 2014 SP1”, click “Uninstall”.

3. Follow the onscreen instruction to complete uninstallation process.

After completing uninstallation, run SSA installation again. After SSA installed, deploy SP1 again.

Login/Register to Answer

Related Questions