AUTOCAD 2011 & FILEMAKER PRO 9

Asked By 0 points N/A Posted on -
qa-featured

Hi Friends,

 

I am getting a FileMaker error dialog box stating "Insufficient memory to complete the operation" in AutoCAD 2011.

The scenario is I have a database with the containing folder. I have pasted some drawings .dwg files to this folder. Sometime if I wanted to edit these files, my practice is "Edit AutoCAD Drawing" option will come when I right click on drawing file. In older versions of AutoCAD, I was opening the file in new session I will edit and save it. FileMaker will update the changed file.

Are there any repairs for this?

Thanks for reading!

 

Insufficient memory to complete the operation.

SHARE
Answered By 0 points N/A #134703

AUTOCAD 2011 & FILEMAKER PRO 9

qa-featured

Hi,

You can try to disable hatch preview. It uses too much memory.

To free more memory, you can close one or more Windows-based applications. If it doesn't correct errors, you need to update your RAM. For Autocad 2011 2GB of RAM is needed, though 4 GB is recommended or

Keep clicking on OK for few time, sometimes it gets open but it is annoying

Regards,

Laz Zebbena

Login/Register to Answer

Related Questions