Auto play problem in drive

Asked By 30 points N/A Posted on -
qa-featured

Form last seven days I see my PC behave rough. Here major problem is when I click any of the drive of my computer. Its first show Auto play. One of my friend tell me its one kind of virus. I wan to change auto play to Open.

How can I fix this kind of problem without setup my operating system?

SHARE
Best Answer by Tinah
Answered By 0 points N/A #111846

Auto play problem in drive

qa-featured

To change AutoPlay back to Open you will have to go to My Computer. In Tools choose Folder options and open View tab. In that tab xlixk on Show Hidden and make sure you unchecked Hide Extension and Hide protected OS file. When that is over click OK. Then open Task manager and in Processes click on Name. On list should be wscript.exe which you should mark and then End process. After that in Start search for autorun.inf and delete MS32DLL.dll.vbs (which is actually virus which caused this). After that you should edit the registry. That should solve this issue and you will get Open as first option.

Second and easier option is to scan PC using Anti Spyware and Antivirus to find autorun.inf.

Best Answer
Best Answer
Answered By 0 points N/A #111848

Auto play problem in drive

qa-featured

Double click on My Computer > Tools > Folder options > Click on View tab > Show hidden files and folders > Uncheck hide extensions. And hide protected operating system file>Click on Ok.

Open the task manager by clicking on CTL-ALT-DELETE> Click on Processes tab > Find wscript.exe and right click and choose end process.

Close the task manager.

Go to Start > Search > Type autorun.inf >Delete all the files that MS32DLL.dll by pressing SHIFT- DELETE.

Delete the file from the system C:WINDOWS MS32DLL.dll.vbs by pressing SHIFT-DELETE.

Finally edit the registry. Start > Run > Type regedit > HKEY_CURRENT_USER > Software > Microsoft > Windows > Current version > Run > Find MS32DLL and delete the entry and HKEY_CURRENT_USER > Software > Microsoft > Internet explorer > Main > Find window title “hacked by Godzilla” and delete the entry.

Next step is go to Start > Run > Type gpedit.msc > Opens the group policy editor > Select user configuration>Administrative templates > System > Double click on turn off autoplay > Enable all drives.

Go to system configuration utility by pressing on Start > Run > Type msconfig>Startup tab>Enable all and uncheck MS32DLL>Click on apply and then Ok. Exit the system configuration.

Double click My Computer > Select tools > Folders options > View tab and check hide extensions. And hide protected operating system file > Click on ok.

Login/Register to Answer

Related Questions