The audio rear jack has been disabled automatically

Asked By 30 points N/A Posted on -
qa-featured

Hi, I am using Esonic G41 CCL motherboard. It is not very old version of these series of motherboards. Though I am having a very unusual problem. Two days ago my Motherboards audio rear jack has been disabled automatically. I tried re-installing the driver, update the driver etc. No result. Is there any solution?

 
 
 
SHARE
Answered By 0 points N/A #187117

The audio rear jack has been disabled automatically

qa-featured

Go to start menu then Control Panel to Hardware and Sound then Realtek HD Audio Manager. Click on the ‘i’ icon from bottom right corner. Click on the ‘Display icon in notification area’ then click ok. Go to HD audio second output tab. Now click on the top right yellow icon. Now an auto popup window will come up here you will select ‘Disable front panel jack detection’ and then ok. Now again go to top right corner and you will find ‘Device Advanced Settings’ When an auto popup window will come then just select second option from first box and first option from second box. Now go to speaker tab and set as default to active back panel speaker. Now if you plug in your microphone on back panel go to microphone tab and set as default to active back panel microphone. 

Login/Register to Answer

Related Questions