Audio icon gets disabled automatically even when i enable manually

Asked By 2100 points N/A Posted on -
qa-featured

Audio icon gets disabled automatically even when i enable manually

I have Windows 7 OS and the audio gets a disabled mark on my taskbar right near the clock

What can i do to solve this issue

Can i have step by step instructions please

I click Unmute Speaker and then when i see back i shows as Muted

Thanks

SHARE
Answered By 0 points N/A #163437

Audio icon gets disabled automatically even when i enable manually

qa-featured

Follow the following steps to check and resolve your issue:

Step 1:Check if Sound Card is installed or working.

Open Control Panel > System and Security > System > Device Manager

Double click on Sound, video and game controllers to expand. Look for your sound card. Could click on it to open properties and see whether it is working properly.

Step 2: Right-click on muted speaker sign on the desktop, open playback devices.

Under Playback devices, right click to check on show disabled devices and then enable speakers by right clicking it.

Step 3: Try System Restore

Open Start and then search Restore. Restore the system to previous check point and reboot the system.

Step 4: Regedit:

 Open Regedit, and navigate to HkeyLocalMachine > Software > Microsoft > Windows > CurrentVersion > MMDevices > Audio > Renderer. Right click on any of the keys in the stack. Under Permissions tab of the properties dialogue, look for entity called 'AudioEndpointBuilder' and another one called 'Audioserv'. If they are absent, then you need to fix it through Command Prompt. Open Command Prompt as an administrator and type following commands to resolve the issue:

net localgroup Administrators /add networkservice
net localgroup Administrators /add localservice

 

Login/Register to Answer

Related Questions