Error on audio after upgrading to Windows 7

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I purchased a pre-owned desktop. It was installed XP and I formatted and reinstalled Windows 7. Prior in doing so, everything was working. Audio was working in the front and back panel as well as the USB. After Windows 7 was installed, front panel audio is no longer working. I am sure it worked before.

Anyone experienced this ?
SHARE
Best Answer by adamcreed22
Best Answer
Best Answer
Answered By 0 points N/A #120223

Error on audio after upgrading to Windows 7

qa-featured
Hi,
 
You are in luck! I have experienced the same issue recently when I installed Windows 7 in both desktops. The reason why it did not work after, Windows 7 just installed generic drivers to your PC for it to work.
 
What you will need is to find out what manufacturer you have there for your AUDIO device. You need to install the specific driver for it. For example mine, I have a realtek device, so I installed realtek audio manager, from there I can manage which port for the audio I am going to use. So for your issue, find out 1st through device manager for your audio hardware and look for the drivers.
 
Drivers maybe included in your motherboard installer or in a separate disk, ask it from the seller. Other drivers could be NVIDIA audio manager.
 
In case you don't have disks with you, you can always download drivers from the video card manufacturer like http://www.nvidia.com/content/global/global.php and catalyst. Just download and run, that should work.
Answered By 0 points N/A #120224

Error on audio after upgrading to Windows 7

qa-featured

 

You have to look for the specific driver for the audio device since it seems only generic drivers have been installed together with Windows 7. So ask the manufacturer of the audio device for that specific driver.

Login/Register to Answer

Related Questions