Attempt to install the VM ware tools

Asked By 20 points N/A Posted on -
qa-featured

I find it quite hard to identify for the reason why an error occurred when I was about to finish installing and configuring the OS and having the attempt to install the VMware tools.

Error

The VMware Infrastructure Web Service at

"http://localhost:8222/sdk" is not responding

(Connection Refused).

The service may not be responding because hostd is too

busy or because it is not running. Try again in a few

moments or restart hostd.

Until communication with the VI Web Service is restored,

VI Web Access will not be able to manage any hosts.

More Information

Details

                                                                  Try Again

What might be the wrong set up I did during the process?

I have got Windows Server 2008, and I apparently do not know if it has something to do with the error.

SHARE
Answered By 0 points N/A #156949

Attempt to install the VM ware tools

qa-featured

Hello Adam,

To resolve the error that you are getting, you will need to do the following.

  • First, you will need to exit all applications and programs that are currently running.
  • After that restart the computer, wait for it load completely before you go to the next step.
  • You can try reinstalling the Operating System after that, as well as VMware tools.
  • Make sure that you do not start any other programs during the configuration for the error that you are getting seems to be caused by another application which seems to be interfering with the configuration procedure.
  • Also ensure that when setting the configurations you do it correctly.

Regards,

Carl

Login/Register to Answer

Related Questions