Asterisk error on cent OS

Asked By 0 points N/A Posted on -
qa-featured

 

 I am trying to use the asterisk server for the first time. I have got a project to build a dialer based on asterisk server. But I started getting errors while using asterisks server. While using the “asterisk” I am getting error:

 dahdi-linux-2.4.1.2-1_centos5.x86_64 from asterisk-current has depsolving problems

   –> Missing Dependency: dahdi-firmware is needed by package dahdi-linux-2.4.1.2-1_centos5.x86_64 (asterisk-current)

 Error: Missing Dependency: dahdi-firmware is needed by package dahdi-linux-2.4.1.2-1_centos5.x86_64 (asterisk-current)

How will I fix this issue?

SHARE
Answered By 0 points N/A #85669

Asterisk error on cent OS

qa-featured

 

Hello Ronald1!

Do you have the dahdi firmware installed? It is said in the error message that the dahdi firmware is needed by your dahdi-linux package. If you are using the Centos 5.6, there is no kmod-dahdi-linux package for it yet. If not, I will recommend that you install (or reinstall if you already did) the DAHDI firmware from a source to fix this particular issue. Just be sure to use the patch that is attached to the issue. Also, you can try running the package clean up first before installing the DAHDI firmware. Hope it helps.

Good Luck to you!

Login/Register to Answer

Related Questions