Asking me to upgrade my flash player

Asked By 0 points N/A Posted on -
qa-featured

 

Hello All,

Good day! I watch videos in youtube to collect the technical stuff that I need. I encountered a strange message which I didn’t get till now. It’s asking me to upgrade my flash player and security settings didn’t allow. I am completely unaware of this error.

Please help me and resolve this error.

Thanks for the help.

SHARE
Best Answer by Vinson forman
Best Answer
Best Answer
Answered By 0 points N/A #156267

Asking me to upgrade my flash player

qa-featured

Hello Dear,

 Thanks that you have shared your problem with us.

Dear it seems that you are using an older version of browser or expired version of flash player.

If you have installed an older version of browser then please update your browser. You should use Mozilla Fire Fox 16.0 Version.

It is best for the browsing. You can download it from this link.

http://firefox.en.softonic.com/

And if you are using an out dated flash player then please download Adobe Flash Player 11 from this link.

http://download.cnet.com/Adobe-Flash-Player/3000-2378_4-10001055.html

It will remove your all problem.

Thanks

Answered By 0 points N/A #156268

Asking me to upgrade my flash player

qa-featured
Hello Jaylonomarion,
 
It is possible that the error is due to the outdated version of flash player installed in your web browser. You can install the latest version of Adobe Flash player from Adobe's website. Another effective solution is to download Google Chrome. Google Chrome has built in flash player and the good part is that it updates itself automatically within the browser so as saving you the hassle of updating your player every time.
 

Login/Register to Answer

Related Questions