Application Virtualization Client couldn’t launch Adobe Reader

Asked By 50 points N/A Posted on -
qa-featured

Hi Friends,

I get this error message when I try to launch an application in the client machine. When I try to install the Adobe Reader 7.0 in the machine, I got this error message. The error says the package requested could not be found in the system data store or the file associated with this package could not be found on the server. Is the problem with the server? Please help. Thanks.

Application Virtualization Error

The Application Virtualization Client could not launch Adobe Reader 7.0

1.0.

The package requested could not be found in the system data store or the files associated with this package could not be found on the server. Report the following error code to your System Administrator.

Error code: 45242F4-1690150A-20000194

SHARE
Answered By 70 points N/A #167763

Application Virtualization Client couldn’t launch Adobe Reader

qa-featured

It sounds like you’re using a very old version of Adobe Reader which is not supported by Application Virtualization Client. It supports Adobe Reader v11 or later Adobe/Acrobat Reader.

To fix this issue, uninstall the older version of Adobe Reader. Then, download and install the latest version of Adobe Reader. Download Adobe Reader.

After the installation is complete, start Application Virtualization Client.

No more error for sure.

Login/Register to Answer

Related Questions