Application Requires One Of The Following Versions Of The .net Framework

Asked By 20 points N/A Posted on -
qa-featured

Microsoft .Net framework error message: I was receiving an error message at the time of running an application. Does it in fact essential to install Microsoft .Net framework?

App.exe- This application could not be started.
App.exe- This application could not be started.
This application requires one of the following versions of the .Net Framework;
V1.1.4322
Do you want to install this .Net Framework version now?
 
SHARE
Answered By 30 points N/A #175205

Application Requires One Of The Following Versions Of The .net Framework

qa-featured

Hello

This app is obviously written using .Net technology so it is necessary to install .Net framework on your computer. As you can see you have option to automatically install this framework but if you have any problems you can stop this service so it won't show up anymore by pressing ctrl+alt+del and then finding neftxupdate.exe in your list of processes and then stopping it.

Regards.

Login/Register to Answer

Related Questions