Application Error 0xc0000142 on Connecting Windows 7 to Vista

Asked By 40 points N/A Posted on -
qa-featured

From a windows 7 machine when i try to connect to windows Vista system while VPN is connected get this error

—————————

 

AtBroker.exe – Application Error
—————————
The application was unable to start correctly (0xc0000142). Click OK to close the application. 
—————————
OK   
—————————
 
Anyone knows how to solve
SHARE
Best Answer by WilsonJames
Answered By 0 points N/A #130853

Application Error 0xc0000142 on Connecting Windows 7 to Vista

qa-featured

Here is a 100% proven solution which i just solved

While you are connected and this error shows. do this

Ctrl + Alt + End

Do this and it shows the lock mode screens and then close the error message

All done

 

Best Answer
Best Answer
Answered By 0 points N/A #130854

Application Error 0xc0000142 on Connecting Windows 7 to Vista

qa-featured

 

This happens because the application is not compatible with windows version you are using. What you need to do is to run it in compatibility mode. You can do that by:

1.    Finding the application then go to its properties (press right click)

2.    Go to Compatibility

3.    Run in Compatibility mode. Try any Windows version aside from the one you are using. If it doesn’t work, try another version until you get the one suited for the application.

Answered By 565040 points N/A #130855

Application Error 0xc0000142 on Connecting Windows 7 to Vista

qa-featured

This problem sounds different from having an incompatible program on your computer. And it’s also obvious that the problem is not related to incompatibility because all programs are running very well and it only happened when you connect the computer running on Microsoft Windows 7 to the other computer which in turn is running Microsoft Windows Vista.

And also this error is not only happening while running a VPN client because there are different Windows 7 users who are also having the same error and yet they are using different programs. Actually, the error you encountered is associated to AtBroker.exe which is really a known bug in Microsoft Windows 7.

This happens when you attempt a remote connection to your computer using a Windows 7 machine. While remotely connecting to your computer and entering your password, you might see an entirely black screen and displaying this dialog box shown below. See image.

After clicking OK your entire screen will go black and you cannot do anything. To fix this, press CTRL + ALT + END on your keyboard. When the Windows Security Options window appears, select Start Task Manager. Your desktop will now appear again. Just close the Task Manager.

Login/Register to Answer

Related Questions