Application does not work properly

Asked By 0 points N/A Posted on -
qa-featured

Hello experts,

I try to include NI USI 1.6.0 to my installable. After that the error code 2564 vanishes. But the application is not working and I get the following message:

Error -201003 occurred at DAQrnx Create Channel (DO-Digital Output).vi:3

Possible reason(s):

Measurements: Device cannot be accessed. Possible causes:



Device is no bnger present in the system.

Device is not powered,

Device is powered, but was tenpraly without power.

Device is damaged,



Ensure the device is properly connected and powered. Turn the computer of and on again. If you suspect that the device is damaged contact National Instruments at…….



Continue

 

Need to solve this. Please help.

Thanks in advance.

SHARE
Answered By 564720 points N/A #104165

Application does not work properly

qa-featured

I think the device you are trying to attach can not be detected by the system. Check it again so the application can detect it. Check the cable if both ends are securely connected. Check if it is plugged in and is turned on. If the device is turned off there is no way for the machine to be detected by the computer.

If there is no problem with the device and its connections, check again the application’s settings. You may also try uninstalling the application and then installing it back to fix any corrupted files in the installation and to restore its settings back to default.

Login/Register to Answer

Related Questions