AOFO – failed to initialize Exchange server

Asked By 0 points N/A Posted on -
qa-featured

Our database is on ‘EquaLogic iSCSI’ array with the Exchange 2007 computer. When we were attempting to backup the database by using ‘Backup Exec 2010’, it fails with an error message.

The error message is ‘AOFO – failed to initialize. MS volume shadow copy service used as advance open file option.  VSS snapshot error. Please confirm whether the provider service tasks are working or not. See the Win Event viewer. I have checked the Event Viewer and it shows some error messages that say array cannot be recognized.

I have tried to solve the problem by installing EqualLogic’s Host integration toolkit and it is showing ‘Equalogic Tab’ in the iSCSI Initiator. But the error message is coming again. I think there are some problems with iSCSI initiator otherwise it is to be set up to allow Backup Exec to execute VSS in the Server.

Please help me to find out and solve the problem.

I will thankful for all help and support.

SHARE
Answered By 0 points N/A #85434

AOFO – failed to initialize Exchange server

qa-featured

To solve that problem, you will need to follow the workaround below:

  • On your computer go to Start, and then click on Run, and then type cmd in the box and then enter the command vssadmin list providers on the affected server from the job log. In case  the output shows a third party provider as opposed to the Provider name: 'Microsoft Software Shadow Copy provider 1.0' then you will figure out that the wrong provider is being used for the backup and that the correct one manually needs to be selected.
  • You will therefore go to Settings in the Backup Job Properties, and there you will need to enable the Advanced Open File Option (AOFO). You will enable by simply checking "Use Advanced Open File Option",  and once you have done that, under Open file configuration you will need to select "Microsoft Volume Shadow Copy Service Windows 2003 and later.
  • Next you will need to scroll to "System – Use Microsoft Software Shadow Copy Provider" under Snapshot provider, and once there you will need to rerun the backup job and it will be successful.

Thompson Locker

Login/Register to Answer

Related Questions