Anyone help me to disable win7 3d setting?

Asked By 20 points N/A Posted on -
qa-featured

When I first installed Windows 7, I also enabled 3d acceleration. Today I upgraded my PC with ATI Radeon HD 5570 and whenever I try to launch Sniper Elite V2 game, it crashed. I researched a little and came to know that 3d acceleration of Windows 7 is conflicting with ATI drivers. Does anyone know how to disable 3d acceleration? Any kind of help would be appreciated.

SHARE
Best Answer by Carney goff
Answered By 0 points N/A #133206

Anyone help me to disable win7 3d setting?

qa-featured

Hi,

Follow the instruction to disable Windows 7 3d settings:

  1. Click Start
  2. Go to Control Panel
  3. Double Click Personalization and select Display Settings
  4. Click Advanced Settings
  5. Click Change Setting on the Troubleshooting tab
  6. Move to the Hardware Acceleration Slider to None
  7. Click Apply and OK
  8. Click OK again
  9. Restart Windows

I think your work has been done.

Thanks 

Hathy

Best Answer
Best Answer
Answered By 0 points N/A #133207

Anyone help me to disable win7 3d setting?

qa-featured

Hi?  Please follow these steps to disable Windows 7 3d setting. Just work step by step:

Choose Start > Control Panel> Click Double on Personalization and select Display Settings> Click Advanced Settings> Click on the Change Settings of Troubleshooting tab> Move the Hardware Acceleration slider to none > Click Apply and then click OK to accept the new setting and close the dialogue box> Click OK to close the Display Properties dialogue box> Restart Windows. This worked for me in Windows7. Hope it will help you.

 

Login/Register to Answer

Related Questions