Is any remediation available for Docker’s older version?

Asked By 70 points N/A Posted on -
qa-featured

It is found that the Docker engine upto 1.3.1 version (including it) is vulnerable with flaws. It is said that it can lead to extracting files to paths. It is also stated that even remote code execution and privilege escalation can be performed. Is the up gradation is the only way to patch security hole or is there any remediation available for Docker’s older version.

SHARE
Answered By 0 points N/A #186258

Is any remediation available for Docker’s older version?

qa-featured

I don't think there is any remediation available for Docker's old version but if there is any available then this will not work properly. According to me you should go to upgrade for Docker latest version. Check out the Forbes article on this .

Check here: Docker Discover Major Vulnerability in Latest Version

Login/Register to Answer

Related Questions