My PC cannot connect with my home server

Asked By 200 points N/A Posted on -
qa-featured

I've created and developed a home server so I decided and choose to go ahead and put it downstairs in a closet with the modem and wireless router.

To complete so I had to run cat6 from the closet to my desktop up stairs and also a run from the closet towards the apple television within the living room. I finished everything up and set up the apple TV to pull or drag all my movies from the server just fine, I also got all our laptops to connect to the internet just fine also.

But my desktop won't connect towards the web whatsoever. I can see my router inside windows and also the light on the front from the router for my desktop port is lit up, which says that the cable ought to be operating. I may also connect towards the web when I remote into the server from my desktop.

Every thing is operating except my desktop, and I'm at a loss towards the issue. Any 1 wish to throw a concept this way as to what they believe?

SHARE
Best Answer by Kathryn
Best Answer
Best Answer
Answered By 0 points N/A #110058

My PC cannot connect with my home server

qa-featured

Hi,

It seems to me that only your desktop is not working. And as I understand the set up, your desktop is connected using an Ethernet cable. We need to check if the Ethernet port or NIC (LAN card) on your desktop is working because maybe, although it is detecting that it is connected, it is not getting the correct IP address.

Run ipconfig. If you have Windows XP, just click on the Start button >> Run >> then type in cmd. It will open a black window called the command prompt. If you have Windows Vista or Windows 7, just type in cmd at the search field.

NOTE: You need to be logged in as "Administrator" in order to do this.

Once the command prompt window is open, make sure that you see the C:// prompt. If not, just type in cd then press enter. Once you have the C prompt, type ipconfig. Look for the IP address of your computer. It either says IPV4 or IPV6. If it starts with a 169.xxx.xx.x or it is all zeroes, then we need to check two things: the LAN settings and the Network Adapters.

To check the network adapters:

1. Open Device Manager. If you have Windows 7 or Vista, type in "device manager" on the search field. If you have XP, go to Control Panel >> System. Click on the Hardware tab, then look for the button which says Device Manager.

2. Look for the part where it says Network Adapters, click on the plus (+) sign to expand it. Make sure that the one labeled Ethernet adapter does not have a red X or yellow exclamation point. If it does, just right-click then click on "Update driver." Then right-click again then choose "disable." You also need to re-enable it right away by clicking on"enable" instead.

3. Try to connect to the internet again.

4. If it still does not work, check if you have a wireless adapter installed on your desktop. Manually disable it by following the previous steps on Device Manager, then disable the network adapter that has a label "wireless."

Checking the LAN settings:

1. Open an Internet Explorer browser, click on Tools then Internet Options. You can also access this through the Control Panel.

device manager


2. When you have the Internet Options window, go to the Advanced tab. Scroll down to the Security settings and check if the following boxes are checked: use SSL 3.0, use TLS 1.0.

3. Go to the Connections tab. Click on the LAN settings button. Make sure that there is a check mark on "Automatically Detect Settings." Click on OK to close the LAN settings window.

4. Click on Apply, then OK to save the settings.

Check if Local Area Network is enabled:

1. If you are using XP, go to Control Panel >> Network Connections. You should see an icon that says Local Area Network. Right-click and click on Enable. If it is enabled, disable it first then re-enable. For Vista or Windows 7, go to Control Panel then choose Network and Sharing Center. Click on Manage Network Connections at the left side to edit the settings.

If these steps do not work, your driver for the Network Interface Card or LAN card may have been corrupted. If you have the CD driver, you can just install it yourself. Otherwise you may need to have it replaced.

Hope this helps!

Answered By 0 points N/A #195398

My PC cannot connect with my home server

qa-featured

After reading your problem, I got some solution for you. You may try it. Follow the steps as listed below:   
 
plug the power into the router then reset it.
 
Then plug the internet cable from the modem into the internet port on the router.
 
Take another internet cable plug it in from the router to your computer.
 
Open internet explorer or your choice of web browser.
 
type into the search bar
 
192.168.1.1
 
enter this into the authentication screen that pops up
 
Username: admin
 
Password: admin
 
Go to the wireless tab
 
Click to put information in manually.
 
Input your SSID.
 
Make sure SSID is broadcasting.
 
Save changes.
 
Then go to wireless security choose wpa2 personal…. or if you have the option wpa/wpa2 mixed mode.
 
Then input your pass phrase.
 
Save changes.
 
Let the screen come back up, then close the page.
 
Unplug your computer from the router and see if you can connect to the wireless Internet.
 
This should fix it

Login/Register to Answer

Related Questions