Android SDK Toolkit is not working with the device

Asked By 40 points N/A Posted on -
qa-featured

Hi all,

When I try to open the Android SDK I ended up with an error message. It says that this version requires a different Toolkit, I am not aware of this. Do I need to reinstall the application? Do I need to update both the Android SDK and Toolkit? Please help me to resolve the error. Thanks a lot.

This Android SDK requires Android Developer Toolkit version 17.0.0 or above.

Current version is 16.0.1.v201112150204-238534.

Please update ADT t o the latest version.

SHARE
Answered By 70 points N/A #180587

Android SDK Toolkit is not working with the device

qa-featured

Hello,

ADT (Android Development Tool) is a great toolkit for Windows users to create Android apps from their PC very easily. I have been using for a long time but didn’t have this trouble.

It looks like you’re using an older version of ADT. This is not required at all. Download the latest version of ADT.

Then, you’ll be able to build Android apps easily without any trouble.

Login/Register to Answer

Related Questions