Always receive this error message

Asked By 0 points N/A Posted on -
qa-featured

I always receive this error message. What is this? Why is this happening over here? Any idea to resolve this please help me.

Error

Failed to load

\windeploy.ce.gatech.eduprograms$autodesk2012inventor_64setupa

Dlmpit.dll (126)!

SHARE
Best Answer by Joshua Y Roush
Best Answer
Best Answer
Answered By 0 points N/A #174686

Always receive this error message

qa-featured

Hi Penelope E Eastwood

 

Well to resolve this error you need to follow easy steps.

First you should know that this problem is caused my 3rd party application named “Desktop Studio”.

This application is the component of “Citrix XenDesktop”.

You have to uninstall this application from your system.

After that Autodesk will work on your expectations.

Autodesk only supports Citrix XenApp not Citrix XenDesktop.

I am pretty sure that you will resolve your issue with this solution, Best of Luck.

Regards,

Joshua Y Roush

 

Answered By 0 points N/A #174687

Always receive this error message

qa-featured

Hello, You know 3rd party application sometimes makes much type of problem because it only supports "Citrix XenApp". At the same time, I have found you have using this application which is related to the component of “Citrix XenDesktop”. I think this occurs from such kind of situation. You have to uninstall firstly this program. After cleaning registry you can re-install it. Hopefully, you will make a solution.

Login/Register to Answer

Related Questions