All Emails are showing unread in Microsoft Outlook

Asked By 0 points N/A Posted on -
qa-featured

Hi all,

I am using Microsoft Outlook 2010 which is working properly.

But from past 1 week, all the emails are showing unread even though already read those. I enabled the option to mark the item as read after opening it in reading pane but even that didn’t work. And one more thing I observed is that if I open one email from the sent items folder and again if I go to inbox, there all emails are showing as read.

What's wrong here? I couldn't understand what was going on? Can somebody explain me how to change these settings. Thanks a lot, you guys.

SHARE
Answered By 0 points N/A #194123

All Emails are showing unread in Microsoft Outlook

qa-featured

Hi  Maria B Brunson,



I am going to described the solution of this problem in some steps.



1. Click on File > Options

2. Click on Mail from the left side column

3. Click on the Reading Pane button on the right

4. On the Reading Pane dailog box, tick the checkbox for “Mark items as read when viewed in the Reading Pane“

5. Enter a time in the box beside “Wait XX seconds before making item as read”

6. Click OK and  then OK again



This should fix your problem!



Regards,



Okello Kelvin

Login/Register to Answer

Related Questions