Alan wake game error while installing

Asked By 10 points N/A Posted on -
qa-featured

Hello,

I recently tried to install a game, Alan Wake on my system but its giving me an error. The screenshot of the error is given below:

Could not pre-process HLSL shader n/a

The error reads as:

Could not pre-process HLSL shader n/a

My laptop specs fulfill the requirements of this game. The spec details are:

AMD Phenom II x 4 N930, 6 GB DDR3, ATI Mobility Radeon HD 5650 and 500 gig hDD.

Can anyone please help me out to resolve the issue? I'll be grateful.

Thanks in advance

Emma

SHARE
Best Answer by Cohen Wible
Answered By 0 points N/A #189391

Alan wake game error while installing

qa-featured

Hello.

Please check for the following configuration that is needed for Alan Wake to install it on pc.

1. DirectX 10 compatible or later with minimum 512 MB RAM video cards.

2. NVIDIA GeForce 8600GT, 9500GT, GT120, GT430, GT520 or higher graphic card.

Your processor configuration is ok. But you need to have the above specifications in order to install Alan wake on your system.

Thank you.

Best Answer
Best Answer
Answered By 0 points N/A #189392

Alan wake game error while installing

qa-featured

If the game indicates that you have fulfilled the system requirements of the game, I would suggest that you try installing it to another system. If you have the same problem with the other workstation, buy another copy of that game. If it runs on that other system, reinstall the whole game. This will ensure that all corrupt data files are restored and readable.  

Login/Register to Answer

Related Questions