After effects not compatible with my system

Asked By 0 points N/A Posted on -
qa-featured

Please help me with this one,

I am experiencing this error when trying to open the Magic Bullet Looks, it is something like that my hardware specifically the video card is low in memory. What do I need to do?

Do I have to change my graphics card?

My current graphics card is NVIDIA GeForce FX 5200 AGP.

After Effects error: Magic Bullet Looks did not initialize successfully – most likely this is due to insufficient or unsupported graphics hardware on this system. (-1)

( 25 :: 16 )

Thank you very much for your kindness.

SHARE
Best Answer by LindsyDoulani
Best Answer
Best Answer
Answered By 0 points N/A #125670

After effects not compatible with my system

qa-featured

Hi,

This error message shows because of some wrong command or missing plug-in. Install some plug-in can be solved this problem. There are many plug-in for after effect on the internet. Just collect some and install or replace with others.

If in your computer you install some similar application program in a same time then uninstall one program, this problem occurs. Similar application share similar file they have and uninstall one program can take that similar file with it. So this error shows.

Other option is to uninstall this application program and use some pc cleaner software and then reinstall it again. It will recover the damage of after effect site. You also can use system restore option to restore your previous states.

Answered By 0 points N/A #196868

After effects not compatible with my system

qa-featured

This means that graphics card is not supported. You also need to know that you need double sized free memory space or else you are certainly going to encounter this problem again and again. Hence, Uninstall the graphics card and install the supported one. Do keep the size of free memory space to double size definitely. Hope this will solve the problem.

Login/Register to Answer

Related Questions